Jump to content

  •  

[Test Server] Packs Graphic Glitch


  • Please log in to reply
2 replies to this topic

#1 butler

butler

    Advanced Member

  • Full Member
  • PipPipPip
  • 1196 posts
  • LocationScotland

Posted 07 July 2017 - 03:51 PM

Just a small display bug

It seems to be drawing from the wrong file (the text/font file)

I'd hesitate that some other update has bugged it, or it could be i broke my client. Yell at me if latter, if you please.

also the texture doesn't appear on my back when equipped.

Posted Image

#2 EatsAllLife

EatsAllLife

    Member

  • Full Member
  • PipPip
  • 371 posts

Posted 07 July 2017 - 05:20 PM

View Postbutler, on 07 July 2017 - 03:51 PM, said:

Just a small display bug

It seems to be drawing from the wrong file (the text/font file)

I'd hesitate that some other update has bugged it, or it could be i broke my client. Yell at me if latter, if you please.

also the texture doesn't appear on my back when equipped.

Posted Image

To be honest, I thought the same thing. I was wondering how I broke the test server client and not the main. Though, test is where I test all my customs.
Glad to see that I am not the only one though!

#3 Learner

Learner

    God

  • Administrators
  • 2076 posts

Posted 07 July 2017 - 06:48 PM

There are known issues in the EL & OL client related to using UID's. The easiest way to trigger this is to have nothing in your inventory when you login, and then open the trade window. The two get out of sync as to whether you are using UID's or not under that case and others ... having items in inventory can help the Client realize if the server is sending UID's or not. Similar issues can happen with storage.

On the bright side, OL is smarter about detecting that then EL, but the problem will persist until both the client and server are forced to use UID's at all times (requiring new clients on ALL platforms combined with a server change to match).

The test server is using the same code & data related to items, storage, & trading as the main server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users