Jump to content

  •  

Remote heal bug on invaded creatures


  • Please log in to reply
2 replies to this topic

#1 Holosko

Holosko

    Newbie

  • Members
  • Pip
  • 24 posts

Posted 12 September 2015 - 04:40 PM

Hello, recently I have tried to Remote Heal an invaded creature as shown below, it did work so I lost ingredients and gain some magic exp. This wasn't working 1 month ago.
So here is the weird part, again I have tried to remote heal an invaded creature but this time not full hp, and every time I get the message Spell Failed!.
Posted Image

Posted Image

Some recent updates have created this bug for sure because 1 month ago I was getting Spell failed! message when I try to cast remote heal on both full hp or not full hp invaded creatures.

Every miss clicks I made when I try to remote heal someone I lose ingredients, and you know how it is difficult to try to click on someone when he/she is surrounded by 8 big creatures.

Thanks for your comprehension.

#2 DueCE

DueCE

    Test IM

  • Full Member
  • PipPip
  • 163 posts

Posted 12 September 2015 - 05:26 PM

Nice find holo.  I just did some testing myself and it appears that this is a new bug.  We used to receive a message like "No healing invaded monsters, kkthxbye!~" when one would misclick on any invaded mob.  Now, it appears we get two messages:

1. Mob at full hp: Your material points are already at their max. But you did lose the reagents and ethereal points for this spell :D
2. Mob not at full hp: Spell failed!

Perhaps this is a side effect of whatever is being done to the magic system.

#3 AlddrA

AlddrA

    Advanced Member

  • Full Member
  • PipPipPip
  • 680 posts
  • LocationCanada

Posted 12 September 2015 - 07:07 PM

I got that tonight too when trying to remote heal tank on Irish.....sure my wand was on him,  but kept getting that message until I redid the spell. :mellow:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users