Jump to content

  •  

Books dissapeared


  • Please log in to reply
5 replies to this topic

#1 kibora

kibora

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 12 August 2016 - 12:35 PM

I tried to read two books: Bear fighting and Puma summoning. As a result the books disappeared, no knowledge was acquired and i got the following messages:
You started to research . ETA: 0 minutes.
You started to research . ETA: 0 minutes.

#2 Learner

Learner

    God

  • Administrators
  • 2661 posts

Posted 12 August 2016 - 01:36 PM

Check to make sure you have a good file in languages/en/knowledge.lst . If that is messed up the names of the books and the #know command will break.

#3 kibora

kibora

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 12 August 2016 - 11:44 PM

The file is okay and the #know command works fine.

#4 Kiwi06

Kiwi06

    Advanced Member

  • Full Member
  • PipPipPip
  • 544 posts
  • LocationMissouri, USA

Posted 13 August 2016 - 11:47 AM

Alddra had this happen to her too. I tried to read a bunch of my books and eventually found one that I haven't read - Iron Axe Construction, which gives me the same error and the book disappears. Tried to read another one and it poofed too (on test server as well), so this seems to be an issue with server?

#5 Learner

Learner

    God

  • Administrators
  • 2661 posts

Posted 13 August 2016 - 12:01 PM

I'm looking into what the issue is. thank you for the confirmation.

#6 Learner

Learner

    God

  • Administrators
  • 2661 posts

Posted 13 August 2016 - 12:43 PM

Looks like I've been able to fix the bug, and I slipped the updated into Main between waves




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users