Jump to content

  •  

Main server offline?


12 replies to this topic

#1 Zian

Zian

    Member

  • Full Member
  • PipPip
  • 318 posts
  • LocationCanada

Posted 11 January 2019 - 02:24 PM

I froze in game...so I quit game and tried to relog...can't log me in.

Problem with Main Server?

Regards
Z

#2 Yulin_Old

Yulin_Old

    Newbie

  • Members
  • Pip
  • 18 posts

Posted 11 January 2019 - 02:31 PM

Yes, same here

Yulin_Old.

#3 Misstomboy

Misstomboy

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 11 January 2019 - 02:37 PM

yes same here

#4 Warlock

Warlock

    Advanced Member

  • Full Member
  • PipPipPip
  • 538 posts
  • LocationLuton-London

Posted 11 January 2019 - 02:38 PM

Full server wipe incoming. Good luck guys. :- )

Hehe

#5 Zian

Zian

    Member

  • Full Member
  • PipPip
  • 318 posts
  • LocationCanada

Posted 11 January 2019 - 02:47 PM

Still down :(

#6 SAWolf

SAWolf

    IM

  • Members
  • Pip
  • 85 posts

Posted 11 January 2019 - 02:50 PM

Maybe it was something I did...

But it seems to be a really bad one...the server didn't trigger AUTO save it just vanished.

#7 AlddrA

AlddrA

    Advanced Member

  • Full Member
  • PipPipPip
  • 652 posts
  • LocationCanada

Posted 11 January 2019 - 02:58 PM

ok, so not just me:(

Anyone got a direct line to Learner?
Posted Image

Hey, test is working;)

#8 Zian

Zian

    Member

  • Full Member
  • PipPip
  • 318 posts
  • LocationCanada

Posted 11 January 2019 - 02:58 PM

View PostSAWolf, on 11 January 2019 - 02:50 PM, said:

Maybe it was something I did...

But it seems to be a really bad one...the server didn't trigger AUTO save it just vanished.

SAW...maybe there will be 100K mobs roaming around when we get back in :o

#9 Bat17

Bat17

    Member

  • Full Member
  • PipPip
  • 340 posts

Posted 11 January 2019 - 03:01 PM

I got auto shutdown message :-)

[20:26:30] #Message from God: AUTO Shutdown Started, going down ...
[20:26:30] #Message from God: Server going down

#10 Warlock

Warlock

    Advanced Member

  • Full Member
  • PipPipPip
  • 538 posts
  • LocationLuton-London

Posted 11 January 2019 - 03:02 PM

Timing is suspicious, my pc hung and shut down once, then happened for a 2nd time during combat, on restarting server was down

#11 Zian

Zian

    Member

  • Full Member
  • PipPip
  • 318 posts
  • LocationCanada

Posted 11 January 2019 - 03:04 PM

View PostBat17, on 11 January 2019 - 03:01 PM, said:

I got auto shutdown message :-)

[20:26:30] #Message from God: AUTO Shutdown Started, going down ...
[20:26:30] #Message from God: Server going down

I didn't get it...

It's up!!!

#12 Learner

Learner

    God

  • Administrators
  • 2612 posts

Posted 11 January 2019 - 03:06 PM

Of course it happened while running errands!

Cause of the big fixed & restarted

Just ignore the extra message at login, since I was rushing to fix a bug a little extra code slipped in.

#13 Zian

Zian

    Member

  • Full Member
  • PipPip
  • 318 posts
  • LocationCanada

Posted 12 January 2019 - 07:50 AM

Thanks L!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users