Jump to content

  •  

compatibility


  • Please log in to reply
3 replies to this topic

#1 Mitch3

Mitch3

    Newbie

  • Members
  • Pip
  • 77 posts

Posted 10 June 2021 - 09:45 AM

Hello, updated my mac to macOS Big sur version 11.4 and it is saying OL is no longer compatible with this version. Any works for making it compatible with newer versions on mac?

Let me know if you have any suggestions or ways to bypass this,

thanks !

#2 Learner

Learner

    God

  • Administrators
  • 2911 posts

Posted 10 June 2021 - 11:35 AM

View PostMitch3, on 10 June 2021 - 09:45 AM, said:

Hello, updated my mac to macOS Big sur version 11.4 and it is saying OL is no longer compatible with this version. Any works for making it compatible with newer versions on mac?

Let me know if you have any suggestions or ways to bypass this,

thanks !
Hopefully the new OL version that's being worked on once a Mac build is made will resolve this issue. The reason for this is that Apple is breaking many older programs, and eventually will break OL totally once they remove OpenGL support.

#3 EatsAllLife

EatsAllLife

    Advanced Member

  • Full Member
  • PipPipPip
  • 529 posts

Posted 12 June 2021 - 05:53 AM

View PostMitch3, on 10 June 2021 - 09:45 AM, said:

Hello, updated my mac to macOS Big sur version 11.4 and it is saying OL is no longer compatible with this version. Any works for making it compatible with newer versions on mac?

Let me know if you have any suggestions or ways to bypass this,

thanks !

this happened recently to another game I used to play, something with the new MAC update changing how it looked at things in 32 bit programs, they had to delete all 32 bit related files, and redownload the new client of the game. see if you can get a 64 bit mac version of EL and if that works at all. If so, you may have to settle with using a "hacked" EL client (using OL servers.ini, maps, etc. in the new 64b EL) I checked the EL forums and there are a few mentions, and someone has created a client thats been updated as of April 4, 2021. See below for the link.

~Eats
A link to the EL forums with mac builds, these are NOT official. So download at your own risk. http://www.eternal-l...-download-here/

#4 Learner

Learner

    God

  • Administrators
  • 2911 posts

Posted 12 June 2021 - 08:14 AM

View PostEatsAllLife, on 12 June 2021 - 05:53 AM, said:

View PostMitch3, on 10 June 2021 - 09:45 AM, said:

Hello, updated my mac to macOS Big sur version 11.4 and it is saying OL is no longer compatible with this version. Any works for making it compatible with newer versions on mac?

Let me know if you have any suggestions or ways to bypass this,

thanks !

this happened recently to another game I used to play, something with the new MAC update changing how it looked at things in 32 bit programs, they had to delete all 32 bit related files, and redownload the new client of the game. see if you can get a 64 bit mac version of EL and if that works at all. If so, you may have to settle with using a "hacked" EL client (using OL servers.ini, maps, etc. in the new 64b EL) I checked the EL forums and there are a few mentions, and someone has created a client thats been updated as of April 4, 2021. See below for the link.

~Eats
A link to the EL forums with mac builds, these are NOT official. So download at your own risk. http://www.eternal-l...-download-here/
I recently got new builds for Linux & Windows that are release candidates for the next version, APK & Mac are pending. Windows includes 32 bit & 64 bit versions.

Bluap has placed 32 bit & 64 bit Windows versions at https://github.com/p...ses/tag/1.9.5.9 as well as a Linux Installer.

These still report as being in the 1.5.9p* series, once a final release is done the version will be bumped higher, but do report to the server properly they are newer versions then previous ones.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users