Jump to content

  •  

magic in quickbar bug


  • Please log in to reply
9 replies to this topic

#1 Tuffy

Tuffy

    Member

  • Full Member
  • PipPip
  • 130 posts
  • LocationUSA

Posted 17 April 2013 - 02:55 AM

dont know if it is just me but sometimes the game will crash when i use either tele to portals or restoration spell in the quickbar, doesnt happen real often but it happens alittle unexpectively.

also asked other guildies if they had same problem and black knight said he has had it happen too.



sorry if this was posted already but didnt see it anywhere else.


peace out krazy.

#2 Hades

Hades

    Member

  • Full Member
  • PipPip
  • 380 posts

Posted 17 April 2013 - 10:17 AM

Yes happens to me too, with all spells. Do you use windows XP ?

#3 scarr

scarr

    Advanced Member

  • Full Member
  • PipPipPip
  • 744 posts

Posted 17 April 2013 - 11:56 AM

does it happen with eye candy? maybe your PC can't handle :P

#4 Tuffy

Tuffy

    Member

  • Full Member
  • PipPip
  • 130 posts
  • LocationUSA

Posted 17 April 2013 - 02:38 PM

View PostHades, on 17 April 2013 - 10:17 AM, said:

Yes happens to me too, with all spells. Do you use windows XP ?

yes windows xp sp3

View Postscarr, on 17 April 2013 - 11:56 AM, said:

does it happen with eye candy? maybe your PC can't handle :P

i havent tried turning off eye candy options but think someone mentioned that to me, still a bug i would say.

#5 PandemiC

PandemiC

    Advanced Member

  • Full Member
  • PipPipPip
  • 628 posts
  • LocationLondon, United Kingdom

Posted 18 April 2013 - 02:03 AM

yeah its your graphics card it cant handle the 3D particles (my best bet at least)

make sure you have updated your g-card, and turned on poor man and disabled all the sun/sky/moon/reflection stuff

#6 Sir_Odie

Sir_Odie

    Newbie

  • Members
  • Pip
  • 19 posts

Posted 18 April 2013 - 04:51 AM

Apparently this bug only happens on Windows XP (at least everyone with this problem that i talked to had XP).
I doubt it's the particles display because it even happens on poor man/without eye candy.
So far i never could trigger/reproduce it (and it never happened while running in a debugger), so it's hard to track down; if anyone finds a way to reliably trigger this bug, that would be extremely helpful...

#7 Warlock

Warlock

    Advanced Member

  • Full Member
  • PipPipPip
  • 576 posts
  • LocationLuton-London

Posted 18 April 2013 - 08:10 AM

I have windows 8, happens to me too.

#8 Tuffy

Tuffy

    Member

  • Full Member
  • PipPip
  • 130 posts
  • LocationUSA

Posted 18 April 2013 - 09:35 AM

i turned off all eye candy and it still happens my gfx card is up-to-date also it is a Nvidia Geforce 8400GS card so doubt it is my card.

#9 Hades

Hades

    Member

  • Full Member
  • PipPip
  • 380 posts

Posted 23 April 2013 - 09:39 AM

yup, it isnt the eye candy effect, I turned it off and kept happening to me too.

#10 Tuffy

Tuffy

    Member

  • Full Member
  • PipPip
  • 130 posts
  • LocationUSA

Posted 24 April 2013 - 01:22 AM

happened to me again tonite while fighting armed orcs and almost died using heal.

dont know what it is but guess ill have to stick with a monster lower than what i can fight till it is fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users